👉 WordPress 3.1.2 - Ă€nnu en sĂ€kerhetsuppdatering

Hur man gör WordPress-teman skrivbar

Ryan Boren tillkännagav att WordPress 3.1.2, en säkerhetsversion för alla tidigare WordPress-versioner är nu tillgänglig. Vi rekommenderar starkt att du uppdaterar dina bloggar om du har flera användare registrerade. Frågan upptäcktes av den berömda Andrew Nacin och Benjamin Balter.

Säkerhetsproblemet tillåter användare av användargränssnitt att felaktigt publicera inlägg.

Detta är en måste uppdatering för alla som tillåter användare att registrera sig som bidragsgivare eller om du bara har osäkrade användare. Denna release fixar också några få fel som missades i versionen WordPress 3.1.1.

Har du uppgraderat nu? Om du inte har det, glöm inte att följa vår Ultimate Guide to Upgrade WordPress.

Titta pÄ videon: Skapa en hemsida med WordPress & Divi frÄn grunden

Like this post? Please share to your friends:
Kommentera

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: